Forum:My sig displays the time in a box

From Uncyclopedia, the content-free encyclopedia

Jump to: navigation, search
Forums: Index > Help > My sig displays the time in a box
Note: This topic has been unedited for 2279 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

So I recently (as in about 3 hours ago) customized my signature. It looks cool now. Sort of. My problem is that when i put in the four ~'s, the site shows the time of my edit in its own separate box. Like this:

MafiaHatBrown Velosi-T Icons-flag-us {] Screech * Vomit * Mutilations [} 00:12, 16 August 2008 (UTC)

Does anyone know what to do?

This usually happens when wikimarkup gets confused and thinks that there is a newline and a space before something.
like so.
So my guess is there's an extra newline at the end of your sig. Don't panic. I'm going to try to fix it for you. --monika 00:17, 16 August 2008 (UTC)

Test by monika, not a real signature: MafiaHatBrown Velosi-T Icons-flag-us {] Screech * Vomit * Mutilations [} 00:23, 16 August 2008 (UTC)

So my attempts to fix it by editing it didn't work, but I made a discovery. Don't put a space after the sig. Do it like this: {{User:Velosi-T/sig}}~~~~~ --monika 00:21, 16 August 2008 (UTC)

Nevermind. You RT fixed it. ::scratch head:: --monika 00:23, 16 August 2008 (UTC)
I got it! It's just that you have to end every <span...> with a </span>, like how you end every ''' with a '''. So... yay, it works! -- REGRETTENENBAUMIS DEAD TALK! 00:24, 16 August 2008 (UTC)

SWEET, thanks, guys. My sig works! YEY! Me is happiez. --MafiaHatBrown Velosi-T Icons-flag-us {] Screech * Vomit * Mutilations [} 01:03, 16 August 2008 (UTC)

Personal tools
projects