Forum:A Mild Complaint

From Uncyclopedia, the content-free encyclopedia

Jump to: navigation, search
Forums: Index > Village Dump > A Mild Complaint
Note: This topic has been unedited for 1129 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

Whilst using the experimental vector skin, I happened to notice the shocking lack of a logo on some pages. The Main page didn't have a logo, and neither did the main space articles. I do not think it only affects my personal computer, as I have tested two of my PCs, and they're both exhibiting the same issue. Please fix this unsightly problem, lest I bring out my Malayan tiger (a gift from a kindly Asian sultan), who I bring with me everywhere.-- White Toaster Talk - Contributions 22:25, June 10, 2011 (UTC)

Whoops, forgot to update that. It was using external ones when the images here were caching too much to upload new ones, but now that that's fixed I put most of the stuff to use the proper ones here and deleted the other ones... but I guess I forgot something. Thanks, man. 1234 ~ 16px-Pointy 22:34, 10 June 2011
I've no idea why you're thanking me, but thank you for fixing the unsightly problem. I will be sure to send you one of my finest bottles of White Zinfandel. Don't mind the musky smell: it's been stored in my wine cellar for years. I dare not drink it, lest I mutate horrifically.-- White Toaster Talk - Contributions 23:31, June 10, 2011 (UTC)
Because you pointed out something that needed fixing that I hadn't even been paying attention to. Error reports are helpful. And you're not a witcher, I take it. 1234 ~ 16px-Pointy 00:29, 11 June 2011
Personal tools
projects